Elevated Errors in Vehicle Integration

Incident Report for TRONITY

Resolved

EN: The issue was resolved by the vehicle manufacturer. Due to partial data transmission from the vehicle manufacturer, only some trips and charges could be processed by TRONITY during the downtime.

DE: Störung wurde durch den Fahrzeughersteller gelöst. Aufgrund der unvollständigen Datenübertragung durch den Fahrzeughersteller konnten im Zeitraum der Störung nur teilweise Fahrten und Ladungen durch TRONITY verarbeitet werden.
Posted Feb 03, 2025 - 13:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 03, 2025 - 10:28 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 17, 2025 - 08:23 UTC

Update

EN: Vehicle manufacturer is informed about the issue and is working to resolve it. We are continuously monitoring the situation.

DE: Fahrzeughersteller ist über die Störung informiert und versucht, das Problem zu lösen. Wir überwachen die Situation weiterhin.
Posted Jan 15, 2025 - 16:36 UTC

Monitoring

EN: Vehicle manufacturer is informed about the issue and is working to resolve it. We are continuously monitoring the situation.

DE: Fahrzeughersteller ist über die Störung informiert und versucht, das Problem zu lösen. Wir überwachen die Situation weiterhin.
Posted Jan 15, 2025 - 16:35 UTC

Investigating

EN: Elevated Error Rate in Vehicle Manufacturer Integration. DE: Erhöhte Fehlerrate bei der Integration mit dem Fahrzeughersteller.
Posted Jan 15, 2025 - 09:40 UTC
This incident affected: Vehicle Integration (Porsche).